Search found 330 matches

by cusingerBUSCw5N
Wed Dec 12, 2018 1:12 am
Forum: Getting Started with LiveCode - Experienced Developers
Topic: Un-Caching URL results
Replies: 0
Views: 14

Un-Caching URL results

Hi. I am creating an app for disasters, and need to have functionality for when there is no wifi. Specifically, if my app tries to send a message and there is no wifi, I want it to continue to try every x seconds until it succeeds. Then I want the app to put the date and time it succeeded into a fie...
by cusingerBUSCw5N
Fri Nov 30, 2018 8:27 pm
Forum: Getting Started with LiveCode - Complete Beginners
Topic: save image from url
Replies: 6
Views: 248

Re: save image from url

So it finally works. I found that the link I was bringing in has a hidden character. So this works: :D put useline5 into gheaderimage set the itemdel to slash put useline5 into turl0 //begins fixing the hidden character find "png" in turl0 put offset("png",turl0) + 2 into twhat put char 1 to twhat o...
by cusingerBUSCw5N
Fri Nov 30, 2018 5:20 am
Forum: Getting Started with LiveCode - Complete Beginners
Topic: save image from url
Replies: 6
Views: 248

Re: save image from url

I have tried another example, and when I bring in a different image, it gives me "error" - instead of connected. When I typed in the address, it gives me empty as a status. This is the code that gives me empty. put "https://www.mywebsite/images/paloalto.png" into gheaderimage put the URLStatus of gh...
by cusingerBUSCw5N
Fri Nov 30, 2018 2:44 am
Forum: Getting Started with LiveCode - Complete Beginners
Topic: save image from url
Replies: 6
Views: 248

Re: save image from url

Unfortunately....more complications. The solution worked as long as the image was directly declared in local gheaderimage = "https://livecode.com/wp-content/uploads/2018/04/multiplatform-2-1018x1024.jpg" when the image comes in through the results of a data request and is put in a variable (tuse) an...
by cusingerBUSCw5N
Thu Nov 29, 2018 5:58 pm
Forum: Getting Started with LiveCode - Complete Beginners
Topic: save image from url
Replies: 6
Views: 248

Re: save image from url

oohhh...I'm sorry ...I had no idea about the site!

And the solution works. Thanks!
by cusingerBUSCw5N
Thu Nov 29, 2018 4:15 am
Forum: Getting Started with LiveCode - Complete Beginners
Topic: save image from url
Replies: 6
Views: 248

save image from url

Hi. I am trying to save a url image to a mobile device. I have tried SAVING IT: useline5 is the filename "https://www.yoururlhere.com/image.png" (edited by Heather as the original example url was a porn site :)) put useline5 into gheaderimage load url gheaderimage as timage export timage to file spe...
by cusingerBUSCw5N
Mon Sep 10, 2018 10:16 pm
Forum: Android Deployment
Topic: Testing app Stops when installing on emulator
Replies: 1
Views: 198

Testing app Stops when installing on emulator

Hi. I have been trying to get the Android emulator to work on my PC (Windows 10). I have the emulator visible (yeah), and it appears on Livecode's Development Test Target (yeah)... and it compiles nicely.... and then it In Android Studio, I am using Android 4.0.3 API 15, rev 5 Ice Cream Sandwich (al...
by cusingerBUSCw5N
Thu Jul 19, 2018 8:36 pm
Forum: Android Deployment
Topic: Could not compile service support class - revisited
Replies: 3
Views: 275

Re: Could not compile service support class - revisited

wow...it worked just by deleting the old address (from my PC) - I didn't have to put in an address for the Mac. Yeah!
by cusingerBUSCw5N
Thu Jul 19, 2018 8:14 pm
Forum: Android Deployment
Topic: Could not compile service support class - revisited
Replies: 3
Views: 275

Re: Could not compile service support class - revisited

OK. I deleted jdk 10 and installed jdk 8 and it got over that support class error.... so now I'm going back to a more stupid question. My new error is: could not find file keystore c:/Program files/java/sdk1.8.-+152/bin/release.keystore So.... I realized that I have to put the new location for the k...
by cusingerBUSCw5N
Thu Jul 19, 2018 7:06 pm
Forum: Android Deployment
Topic: Could not compile service support class - revisited
Replies: 3
Views: 275

Could not compile service support class - revisited

This is the same problem as Android error: Could not compile service support class - but time has passed with new versions of all the software, and so I need an updated answer I am on Indy 9.0.0 on a Mac. I have the standalone preferences set to Android only. In LiveCode, under Preferences, Mobile S...
by cusingerBUSCw5N
Thu Jul 19, 2018 5:53 pm
Forum: iOS Deployment
Topic: Standalone settings screen hidden by menu
Replies: 6
Views: 470

Re: Standalone settings screen hidden by menu

Wonderful. Thanks! BTW: it has this problem on Indy 8.1.9, but not on 9.0 (for Mac)
by cusingerBUSCw5N
Wed Jul 18, 2018 7:46 pm
Forum: iOS Deployment
Topic: Standalone settings screen hidden by menu
Replies: 6
Views: 470

Standalone settings screen hidden by menu

I don't know why....but the top of the standalone settings dropdown is hidden behind the menu - so you can't do anything (including closing it).
How do you move it to the center of the screen? - on a Mac...that is. It displays everything on a PC :roll:

Thanks in advance.

Carolyn
by cusingerBUSCw5N
Sun Feb 18, 2018 4:59 pm
Forum: Android Deployment
Topic: Push Notification using Firebase
Replies: 3
Views: 657

Re: Push Notification using Firebase

does the lack of response mean it can't be done?

Thanks
by cusingerBUSCw5N
Sun Feb 11, 2018 3:30 am
Forum: Android Deployment
Topic: Push Notification using Firebase
Replies: 3
Views: 657

Push Notification using Firebase

I have tried following the instructions for Push Notification (http://quality.livecode.com/show_bug.cgi?id=18075) using Google and Firebase and only receive "MismatchSenderID" I have attached the sample code when Google was using GCM, with a change in the send address to https://fcm.googleapis.com/f...
by cusingerBUSCw5N
Tue Jan 23, 2018 6:36 pm
Forum: Getting Started with LiveCode - Complete Beginners
Topic: Android email doesn't work
Replies: 4
Views: 771

Re: Android email doesn't work

I have attached an stack that doesn't work - with this code on mouseup put field "email" into temail mobileComposeMail "Help",temail,,,field "Message" answer "sent" end mouseup I am using an Samsung SM T280 tablet... and it doesn't work. Is this a problem with my tablet? Or has Livecode changed its ...

Go to advanced search