Search found 197 matches

by edgore
Sun May 20, 2018 2:41 am
Forum: HTML5
Topic: Font troubles
Replies: 1
Views: 146

Font troubles

I am using the default segoeui font in a project for HTML5 deployment...it all works just fine except for styling - bold text does not show up, for example. I copied over the regular, italic, bold and bold italic font files for segoeui to the standalone.zip file as I saw mentioned in some posts but ...
by edgore
Sun May 20, 2018 2:34 am
Forum: HTML5
Topic: Visual Effects still not working in HTML5?
Replies: 1
Views: 143

Visual Effects still not working in HTML5?

Am I correct in thinking that visual effects are still not working in HTML5 even though the dictionary says they are supported? I get the following error thrown and the stack halts: missing function: _ZN7MCStack38view_platform_updatewindowwithcallbackEP10__MCRegionPFbP14MCStackSurfaceS1_PvES4_ Lucki...
by edgore
Fri Jul 25, 2014 3:22 pm
Forum: CGIs and the Server
Topic: revDeleteFolder not working on Windows Server 6.5.1-6.6.2
Replies: 8
Views: 1661

Re: revDeleteFolder not working on Windows Server 6.5.1-6.6.

I got a response on the bug report - apparently revDeleteFolder is part of the IDE and is not actually supported on server. I have mentioned that they should update the documentation to reflect that. The solution they provided was copying the script for revDeleteFolder out of toolset\revlibrary.rev ...
by edgore
Thu Jul 24, 2014 10:13 pm
Forum: CGIs and the Server
Topic: revDeleteFolder not working on Windows Server 6.5.1-6.6.2
Replies: 8
Views: 1661

Re: revDeleteFolder not working on Windows Server 6.5.1-6.6.

check the next post from me in this thread for RunRev's answer on the bug report and a solution - I am deleting this since it had an overly complicated solution to the problem that I came up with.
by edgore
Thu Jul 24, 2014 7:48 pm
Forum: CGIs and the Server
Topic: How do openXXX messages work on server?
Replies: 3
Views: 1293

Re: How do openXXX messages work on server?

Oh yeah, I know that. Mainly I was just wondering why these are marked as supported on server when I can't find any use for them, or any effect they have. Also, I am always trying to find any way that I can write code on the desktop (with a debugger), have it work there, and paste it directly over t...
by edgore
Thu Jul 24, 2014 5:14 pm
Forum: CGIs and the Server
Topic: How do openXXX messages work on server?
Replies: 3
Views: 1293

How do openXXX messages work on server?

I noticed that the openStack & openCard messages show in the dictionary as supported on server, but I am not sure what they are supposed to do there. My assumption was that since server doesn't have stacks or cards that one (maybe both?) of these message might get sent when a script was opened. This...
by edgore
Thu Jul 24, 2014 3:30 pm
Forum: CGIs and the Server
Topic: revDeleteFolder not working on Windows Server 6.5.1-6.6.2
Replies: 8
Views: 1661

Re: revDeleteFolder not working on Windows Server 6.5.1

Looks like it behaves the same in 6.6.1, which is the newest version I can get from the store. Anyone know if there is a 6.6.2 version of commercial available - I can't get it from the store , but the store has often been terrible about keeping up with the latest releases on server. Edited to add: I...
by edgore
Thu Jul 24, 2014 3:17 pm
Forum: CGIs and the Server
Topic: revDeleteFolder not working on Windows Server 6.5.1-6.6.2
Replies: 8
Views: 1661

Re: revDeleteFolder not working on Windows Server 6.5.1

I this particular case I know that the folder is empty, so I don't think it's that. And it turns out it *does* work with "delete folder <folderPath>", so it can't be permissions. here is the code with diagnostics: <?lc create folder "temp/" put "temp/" into targetFolder revDeleteFolder targetfolder ...
by edgore
Thu Jul 24, 2014 2:54 pm
Forum: CGIs and the Server
Topic: revDeleteFolder not working on Windows Server 6.5.1-6.6.2
Replies: 8
Views: 1661

Re: revDeleteFolder not working on Windows Server 6.5.1

I tried that, but get the same error, with no output from the other two commands following the revDeleteFolder line.

Near as I can tell execution is halting when it gets to revDeleteFolder.

I suppose I should probably upgrade the server machine to the latest version of Server and see if that helps.
by edgore
Wed Jul 23, 2014 11:40 pm
Forum: CGIs and the Server
Topic: revDeleteFolder not working on Windows Server 6.5.1-6.6.2
Replies: 8
Views: 1661

revDeleteFolder not working on Windows Server 6.5.1-6.6.2

I am trying to delete a folder using revDeleteFolder on a windows machine running server 6.5.1 and getting an error I have never seen before. Here is a sample script: <?lc create folder "temp/" put "temp/" into targetFolder revDeleteFolder targetfolder put "finished" ?> I get the following error in ...
by edgore
Fri Jan 24, 2014 5:33 pm
Forum: CGIs and the Server
Topic: Questions about Server
Replies: 3
Views: 1409

Re: Questions about Server

As the post above mentioned, you would not need to install server to do this - you can just create your application as a standalone and use cron to execute is on a schedule (or Windows Scheduler, or whatever for the platform you are running on). Server is an add-in for Apache or other web servers th...
by edgore
Fri Jan 24, 2014 5:22 pm
Forum: Feature Requests
Topic: Open Source On-Rev client and server debug
Replies: 2
Views: 916

Open Source On-Rev client and server debug

Since On-Rev has not actually supported the client for a long time - it doesn't work at all with On-Rev since the server upgrades and repeated requests to support have just resulted in responses of "We will announce it to everyone when it works" - can RunRev just add "debugger" error mode to all of ...
by edgore
Tue Nov 05, 2013 11:00 pm
Forum: Off-Topic
Topic: Practical Guidelines "When" To Post
Replies: 4
Views: 2327

Re: Practical Guidelines "When" To Post

I tend to post when I have exhausted all my ideas and need an answer immediately. I do this because immediately after posting I usually manage to realize that I was doing something dumb, thereby solving the problem.
by edgore
Mon Oct 28, 2013 5:09 pm
Forum: Engine Contributors
Topic: The field object (limitations)
Replies: 2
Views: 980

Re: The field object (limitations)

This would be a great fix to have - if nothing else it will prevent me from getting confused when I look at variable watcher and see a variable that appears to be empty, when it's really just a very, very long line.

Given how easily I get confused this will be a big win!
by edgore
Mon Oct 28, 2013 4:54 pm
Forum: Feature Requests
Topic: Browser plugin
Replies: 2
Views: 729

Re: Browser plugin

This is a bit different. The old plug-in allowed you to execute a stack within a browser - basically no different than having it execute on the desktop (except that I was never able to get font stuff to look right...) What's being asked for here is a plug-in that would allow a browser to interpret a...

Go to advanced search