Search found 5 matches

by jrosat
Sun May 27, 2012 4:30 pm
Forum: MobGUI
Topic: Contacting John Craig
Replies: 3
Views: 1787

Re: Contacting John Craig

I submitted a ticket too and no answer. I hope that this silence does not bode bad.

Jérôme
by jrosat
Thu Oct 21, 2010 10:22 pm
Forum: Data Tree
Topic: Accentuated characters. Bug ?
Replies: 3
Views: 3733

Re: Accentuated characters. Bug ?

Thank you Steve and Malte,

After several tests, I note indeed that the problem of accentuated caracters occurs from the part of the tree I stored in a custom property. What I'm going to do is to set labels by script.

Thank you again for your help.

Jerome
by jrosat
Wed Oct 20, 2010 3:36 pm
Forum: Data Tree
Topic: Accentuated characters. Bug ?
Replies: 3
Views: 3733

Accentuated characters. Bug ?

Hi All,

I created a stack containing a Data Tree with accentuated characters in labels. I use LiveCode 4.5 for Mac. Then, I opened the same stack with LiveCode 4.5 for windows and the accentuated characters are not displayed correctly.

Is it a bug ?

Jerome
by jrosat
Wed Oct 20, 2010 3:15 pm
Forum: Data Tree
Topic: Tree display square brackets in place of toggles triangles
Replies: 2
Views: 3022

Re: Tree display square brackets in place of toggles triangles

Hi Steve,

Yes, I have placed the preOpenStack in the card's script. I forgot to say that the Data Tree is displayed correctly in LiveCode but not in the standalone app.

I moved the "start using" command in the "startup" event and all is fine now.

Thank you for your answer.

Jerome
by jrosat
Tue Oct 19, 2010 8:33 pm
Forum: Data Tree
Topic: Tree display square brackets in place of toggles triangles
Replies: 2
Views: 3022

Tree display square brackets in place of toggles triangles

Hi All,

I start using the library during the preOpenStack event in the first card of the main stack, but the tree display square brackets in place of the toggles triangles. Thank you for your help.

Jerome

Go to advanced search