Search found 796 matches

by bangkok
Sat Sep 08, 2018 2:53 pm
Forum: Getting Started with LiveCode - Complete Beginners
Topic: Printing delivery note
Replies: 20
Views: 674

Re: Printing delivery note

I will also be left with the theme of barcode labels and control of stoks with a code bar reader. What do you mean by that ? Printing barcode is very straightforward. -use code39 or code 128 font for instance -apply this font to a Livecode field, and voilà. If you want to go further : there is a li...
by bangkok
Sat Sep 08, 2018 6:35 am
Forum: Getting Started with LiveCode - Complete Beginners
Topic: Printing delivery note
Replies: 20
Views: 674

Re: Printing delivery note

cbarbal wrote:
Mon Sep 03, 2018 2:38 pm
it is better to have the printing cards in the same stack or in a subStack.
If you're on Windows, do not forget the "formatforprinting" issue.

http://livecode.wikia.com/wiki/FormatForPrinting

So for that matter, it's better to put all your printing stuff in a sub-stack.
by bangkok
Thu Aug 30, 2018 12:45 pm
Forum: Android Deployment
Topic: Livecode 9 - black screen problem
Replies: 20
Views: 1319

Re: Livecode 9 - black screen problem

sphere wrote:
Thu Aug 30, 2018 12:03 pm
Now with lC901rc2 i have this problem too, so it seems not fixed but reintroduced.
Thank you to give details about the Android devices you're using, and Android version.
by bangkok
Fri Aug 24, 2018 2:13 pm
Forum: Android Deployment
Topic: Livecode 9 - black screen problem
Replies: 20
Views: 1319

Re: Livecode 9 - black screen problem

AndyP wrote:
Fri Aug 24, 2018 6:07 am
Can you post a link to your test apk.
I have an older device with 5.1 on and can test to see if I see the same results.
Here it is.
by bangkok
Thu Aug 23, 2018 12:10 pm
Forum: Android Deployment
Topic: FTP delete
Replies: 4
Views: 149

Re: FTP delete

What about tsNetSendCmd or tsNetSendCmdSync ? (tsNet library with Indy Edition, it works on Android) from the dictionary : local tResult, tCmds put "CWD /upload_dir" into tCmds put cr & "DELE backup.dat" after tCmds put tsNetSendCmd("1", "ftp://user:pass@ftp.example.com", tCmds, "transferComplete") ...
by bangkok
Wed Aug 22, 2018 11:52 am
Forum: Android Deployment
Topic: Livecode 9 - black screen problem
Replies: 20
Views: 1319

Re: Livecode 9 - black screen problem

bangkok wrote:
Wed Jul 11, 2018 12:03 pm
I follow up : I've installed a test app ( a few native buttons and fields), compiled with LC 9.01 rc1, on my Android 5.1 "barcode scanner" device.

No change : black screen, after launch.
I follow up : same test done with LC 9.01 rc2 (released today) : same result : black screen.
by bangkok
Wed Aug 22, 2018 11:50 am
Forum: Databases
Topic: SQL error on pasted text
Replies: 2
Views: 112

Re: SQL error on pasted text

Thank you to provide the script that inserts/updates the data into your mysql database, otherwise we are blind.

Furthermore, an example of one of those failed queries would be useful.

Last but not least, do you remove.... quotes from the data ?
by bangkok
Wed Jul 11, 2018 12:03 pm
Forum: Android Deployment
Topic: Livecode 9 - black screen problem
Replies: 20
Views: 1319

Re: Livecode 9 - black screen problem

I follow up : I've installed a test app ( a few native buttons and fields), compiled with LC 9.01 rc1, on my Android 5.1 "barcode scanner" device.

No change : black screen, after launch.
by bangkok
Tue Jul 03, 2018 4:35 am
Forum: Android Deployment
Topic: Livecode 9 - black screen problem
Replies: 20
Views: 1319

Re: Livecode 9 - black screen problem

I would like to add that 5.1 might look "old" for the fancy smartphone market... But it is still used on "industrial" devices. As for myself, as I wrote in other threads regarding the black screen issue, I use a "barcode scanner" (an android terminal with an integrated barcode reader). And it's stil...
by bangkok
Sat Jun 09, 2018 11:36 am
Forum: Internet
Topic: TSNET email and Office365
Replies: 0
Views: 575

TSNET email and Office365

A litte trick : how to send an email with an attachment using TSnet and 365 Microsoft mail server ? Take the stack here : http://lessons.livecode.com/m/4071/l/685661-how-to-send-e-mail-using-the-tsnet-external You'll probably get an error : "Your message contains invalid characters (bare line feed c...
by bangkok
Mon Jun 04, 2018 6:25 am
Forum: Talking LiveCode
Topic: LiveCode 9.0 Indy on Windows 10 gives me grey background
Replies: 2
Views: 412

Re: LiveCode 9.0 Indy on Windows 10 gives me grey background

Go to "View" menu.

Then remove "Backdrop".
:D

(no shame : i had exactly the same issue on Windows 10... I thought "oh well, another bug".. and then went along with it. Until I found the explanation...)
by bangkok
Thu May 31, 2018 10:01 am
Forum: Android Deployment
Topic: black screen with LC9, ok with LC8.1.9
Replies: 10
Views: 990

Re: black screen with LC9, ok with LC8.1.9

Another case, from Jacques.

http://lists.runrev.com/pipermail/use-l ... 47437.html

-not the target version (in the manifest)
-not the minimum version
-was ok with a previous build of LC 9 (dp11)


... the mystery deepens.
;-)
by bangkok
Sun May 20, 2018 12:47 am
Forum: Android Deployment
Topic: Min Android API vs target Android API in Google Play
Replies: 5
Views: 672

Re: Min Android API vs target Android API in Google Play

The Livecode mailinglist has a thread that might answer your question (explanation and a kind of patch to solve the issue) :

http://lists.runrev.com/pipermail/use-l ... 47201.html
by bangkok
Thu May 17, 2018 10:26 pm
Forum: Getting Started with LiveCode - Complete Beginners
Topic: Upgrading to 9.0
Replies: 9
Views: 707

Re: Upgrading to 9.0

I have the same problem.

Stack (created with 5.5.3) and modified and opened with LC 8.19 (Windows 8.1)
LC_819.png
.... and then opened with LC 9 (on the same PC).
LC_9.png
And then : stack created with LC 9 and then opened with LC 8.1.9

Same issues.
TEST_TEST.png
by bangkok
Fri Apr 27, 2018 11:13 am
Forum: Talking LiveCode
Topic: JSON ERROR
Replies: 4
Views: 507

Re: JSON ERROR

jwtea wrote:
Fri Apr 27, 2018 8:20 am

put tArray["users"][myID]["idnumber"] into field ""&testname&""
It's obvious : why do you put a double quotes before and after testname ?

Code: Select all

put tArray["users"][myID]["idnumber"] into field testname

Go to advanced search