Search found 789 matches

by bangkok
Wed Jul 11, 2018 12:03 pm
Forum: Android Deployment
Topic: Livecode 9 - black screen problem
Replies: 12
Views: 766

Re: Livecode 9 - black screen problem

I follow up : I've installed a test app ( a few native buttons and fields), compiled with LC 9.01 rc1, on my Android 5.1 "barcode scanner" device.

No change : black screen, after launch.
by bangkok
Tue Jul 03, 2018 4:35 am
Forum: Android Deployment
Topic: Livecode 9 - black screen problem
Replies: 12
Views: 766

Re: Livecode 9 - black screen problem

I would like to add that 5.1 might look "old" for the fancy smartphone market... But it is still used on "industrial" devices. As for myself, as I wrote in other threads regarding the black screen issue, I use a "barcode scanner" (an android terminal with an integrated barcode reader). And it's stil...
by bangkok
Sat Jun 09, 2018 11:36 am
Forum: Internet
Topic: TSNET email and Office365
Replies: 0
Views: 447

TSNET email and Office365

A litte trick : how to send an email with an attachment using TSnet and 365 Microsoft mail server ? Take the stack here : http://lessons.livecode.com/m/4071/l/685661-how-to-send-e-mail-using-the-tsnet-external You'll probably get an error : "Your message contains invalid characters (bare line feed c...
by bangkok
Mon Jun 04, 2018 6:25 am
Forum: Talking LiveCode
Topic: LiveCode 9.0 Indy on Windows 10 gives me grey background
Replies: 2
Views: 363

Re: LiveCode 9.0 Indy on Windows 10 gives me grey background

Go to "View" menu.

Then remove "Backdrop".
:D

(no shame : i had exactly the same issue on Windows 10... I thought "oh well, another bug".. and then went along with it. Until I found the explanation...)
by bangkok
Thu May 31, 2018 10:01 am
Forum: Android Deployment
Topic: black screen with LC9, ok with LC8.1.9
Replies: 10
Views: 825

Re: black screen with LC9, ok with LC8.1.9

Another case, from Jacques.

http://lists.runrev.com/pipermail/use-l ... 47437.html

-not the target version (in the manifest)
-not the minimum version
-was ok with a previous build of LC 9 (dp11)


... the mystery deepens.
;-)
by bangkok
Sun May 20, 2018 12:47 am
Forum: Android Deployment
Topic: Min Android API vs target Android API in Google Play
Replies: 5
Views: 518

Re: Min Android API vs target Android API in Google Play

The Livecode mailinglist has a thread that might answer your question (explanation and a kind of patch to solve the issue) :

http://lists.runrev.com/pipermail/use-l ... 47201.html
by bangkok
Thu May 17, 2018 10:26 pm
Forum: Getting Started with LiveCode - Complete Beginners
Topic: Upgrading to 9.0
Replies: 9
Views: 639

Re: Upgrading to 9.0

I have the same problem.

Stack (created with 5.5.3) and modified and opened with LC 8.19 (Windows 8.1)
LC_819.png
.... and then opened with LC 9 (on the same PC).
LC_9.png
And then : stack created with LC 9 and then opened with LC 8.1.9

Same issues.
TEST_TEST.png
by bangkok
Fri Apr 27, 2018 11:13 am
Forum: Talking LiveCode
Topic: JSON ERROR
Replies: 4
Views: 475

Re: JSON ERROR

jwtea wrote:
Fri Apr 27, 2018 8:20 am

put tArray["users"][myID]["idnumber"] into field ""&testname&""
It's obvious : why do you put a double quotes before and after testname ?

Code: Select all

put tArray["users"][myID]["idnumber"] into field testname
by bangkok
Fri Apr 20, 2018 11:43 pm
Forum: Databases
Topic: Validating database operation causes crash
Replies: 9
Views: 974

Re: Validating database operation causes crash

I'm using: Windows 7, LC Community 9 build 15010, MySQL You should try with LiveCode 8.1.9 https://downloads.livecode.com/livecode/ In the standalone, do you have a function that does a simple "select" on the DB ? If not, try it. Other question : do you have another PC on which to test your standal...
by bangkok
Fri Apr 20, 2018 11:47 am
Forum: Databases
Topic: Validating database operation causes crash
Replies: 9
Views: 974

Re: Validating database operation causes crash

Which OS ? Which version of LiveCode ? And which database (sqlite ? mysql ? postgresql ?) 2 hints : -delete the ";" after your SQL query -put the result into a variable before to test it put "UPDATE hardware SET make = '" & tvMake & "', model = '" & tvModel & "', nickname = '" & tvNick & \ "', os = ...
by bangkok
Wed Apr 18, 2018 8:57 am
Forum: Android Deployment
Topic: black screen with LC9, ok with LC8.1.9
Replies: 10
Views: 825

Re: black screen with LC9, ok with LC8.1.9

What are the specs of the device that does not work with LC 9 (model, arch etc)? Hello Panos, It's a OCBS-D8000 (from Shenzhen OCOM Technologies Limited) You'll find all the specs on this page (alibaba's page with technical presentation of the device) : https://tinyurl.com/ycflc7xx (PS the device i...
by bangkok
Tue Apr 17, 2018 9:32 am
Forum: Android Deployment
Topic: black screen with LC9, ok with LC8.1.9
Replies: 10
Views: 825

Re: black screen with LC9, ok with LC8.1.9

What happens if you set the minimum Android version to 2.3.3 (in the Android Standalone Settings)? No change. Black screen when compiled with LC 9 I did another test : on a samsung phone with android 5.1.1. It works fine with LC 8.1.9 and LC 9 This is so frustrating.... Why I get such a different b...
by bangkok
Mon Apr 16, 2018 7:51 pm
Forum: Android Deployment
Topic: black screen with LC9, ok with LC8.1.9
Replies: 10
Views: 825

Re: black screen with LC9, ok with LC8.1.9

Could you attach the stack here? Moreover, what is the device you are using? Do you have access to a different device? Here is the stack. I use an android 5.1 terminal with a built-in barcode scanner. Never had "black screen" problem. The app is fine when compiled with LC 8.1.9 : same stack, same d...
by bangkok
Mon Apr 16, 2018 12:14 pm
Forum: Android Deployment
Topic: black screen with LC9, ok with LC8.1.9
Replies: 10
Views: 825

Re: black screen with LC9, ok with LC8.1.9

sphere wrote:
Mon Apr 16, 2018 12:10 pm
Most probably you have the accelerated in your "on preOpenStack" handler?
No handler at all. It's really a bare stack : 1 field, 1 button.
by bangkok
Mon Apr 16, 2018 11:41 am
Forum: Android Deployment
Topic: black screen with LC9, ok with LC8.1.9
Replies: 10
Views: 825

black screen with LC9, ok with LC8.1.9

-windows 8.1

-java jdk 1.8.0_66

-a new stack with 1 field and 1 button (quit), and white background

-android device with 5.1

-android sdk manager (see screen shot)

->apk created with LC9 = black screen

->apk created with LC8.1.9 = okay, app opens fine

any idea ?

Go to advanced search