Search found 25 matches

by penopia
Fri Jun 29, 2018 1:05 am
Forum: Getting Started with LiveCode - Complete Beginners
Topic: error when saving as a standalone application
Replies: 5
Views: 510

Re: error when saving as a standalone application

I don't know exactly but I will try.
My e-mail address is penopia@naver.com
by penopia
Thu Jun 28, 2018 1:37 am
Forum: Getting Started with LiveCode - Complete Beginners
Topic: error when saving as a standalone application
Replies: 5
Views: 510

Re: error when saving as a standalone application

Thanks, I got same error message with blank stack.
When I use livecode 7, I don't see this error.
by penopia
Mon Jun 25, 2018 4:39 am
Forum: Getting Started with LiveCode - Complete Beginners
Topic: error when saving as a standalone application
Replies: 5
Views: 510

error when saving as a standalone application

When I save as a standalone application, following error message pop up. I use window 10 and livecode 9. Any help will be greatly appreciated. There was an error while saving the atandalone application 91,592.1 77.592.1 449,592.4 535.592.1 241,592,1 RestoreStackFromTemporaryLocation 353.0.0 stack "C...
by penopia
Tue May 12, 2015 2:36 pm
Forum: Getting Started with LiveCode - Complete Beginners
Topic: 0 kb program
Replies: 1
Views: 468

0 kb program

When I save the stack as a standalone, it make 0 kb sized exe file and a folder that contain revdb file.
I use window 8.1 & livecode 7.04. Anyone can help me to fix this problems?
by penopia
Mon Mar 23, 2015 1:28 am
Forum: Animation Engine
Topic: Does AE support LiveCode 7 and 8?
Replies: 5
Views: 2224

Re: Does AE support LiveCode 7 and 8?

When I open AnimationEngine stack with LivCode 7, the following error message pop up. ------------------------------------------------------- compiling at 9:12:50 AM Type local: not a valid variable or constant name Object animationEngine Line local pZ,pZRotation,scaleFactor,sX Hint scaleFactor ----...
by penopia
Fri Mar 20, 2015 2:43 am
Forum: Animation Engine
Topic: Does AE support LiveCode 7 and 8?
Replies: 5
Views: 2224

Does AE support LiveCode 7 and 8?

Using Animation Engine 5.1 in Livecode 7 or 8 makes some errors. I dont't know why yet. Does AE support Livecode 7 or 8?

Wellcome to any comments. Yours.
by penopia
Sat Mar 08, 2014 11:46 am
Forum: Talking LiveCode
Topic: Livecode dictionary mobile version
Replies: 21
Views: 4621

Re: Livecode dictionary mobile version

Thanks.
It work perfectly well in my ipad and android phone.
It's great help for me to learn livecode.
by penopia
Sat Mar 08, 2014 8:04 am
Forum: Getting Started with LiveCode - Complete Beginners
Topic: How to group multiple objects by scripts?
Replies: 13
Views: 1884

Re: How to group multiple objects by scripts?

Hi, Thanks for letting me know another cool way to group multiple objects by scripts. For the beginners like me, I will write again simple scripts. In case there are 3 buttons, and you want group all of these buttons; repeat with i=1 to 3 set the selected of button i to true end repeat group What a ...
by penopia
Thu Mar 06, 2014 2:32 am
Forum: Getting Started with LiveCode - Complete Beginners
Topic: How to group multiple objects by scripts?
Replies: 13
Views: 1884

Re: How to group multiple objects by scripts?

Thanks Klaus. You gave me the very simple and perfect solution ! (I can not fully understand the reason to use "do" script, but I work :D ) on mouseUp local tButtonList put the name of btn 1 into tButtonList put " and " after tButtonList put the name of btn 2 after tButtonList do("group" && tButtonL...
by penopia
Wed Mar 05, 2014 2:52 pm
Forum: Getting Started with LiveCode - Complete Beginners
Topic: How to group multiple objects by scripts?
Replies: 13
Views: 1884

How to group multiple objects by scripts?

Hi ^^ I'm trying to group multiple buttons by scripts. The following scripts works; group button 1 and button 2 But, following scripts make error. saying (Chunk: error in object expression) near "button 1 and button 2", put "button 1 and button 2" into tButtonList group tButtonList How should I put ...
by penopia
Wed Feb 26, 2014 4:12 am
Forum: Off-Topic
Topic: Problems on window platform
Replies: 2
Views: 1470

Problems on window platform

I use 4 computers, Mac air book, window XP, window 7, window 8. After opening the Livecode community vesion 6.5 and 6.5.2, recent update 6.6 beta, the program gets slower as I use it in all three window system except Mac. The longer I use, the slower the program run. So I removed the communoity vesi...
by penopia
Fri Feb 14, 2014 6:51 am
Forum: Getting Started with LiveCode - Complete Beginners
Topic: Livecode get slower
Replies: 3
Views: 544

Re: Livecode get slower

Thanks Dave;

I use Window 7 Home edition, 4 M memory and livecode 6.5 version, no background plug-in. Is there some livecode preference setting, which I can modify to improve performance of livecode program in my situation ? I feel something is filing up in my computor memory during scriptying :-(
by penopia
Wed Feb 12, 2014 2:44 am
Forum: Getting Started with LiveCode - Complete Beginners
Topic: Livecode get slower
Replies: 3
Views: 544

Livecode get slower

When I enjoy Livecoding, as time goes, the program gets slower and slower, even I deal with very simple small stack. If I save the stack and restart the livecode, it run fast. But after some scripting with graphics..( less than 10 to 15 objects) the livecode runs very slow, to the point that I have ...
by penopia
Wed Feb 05, 2014 5:02 am
Forum: Getting Started with LiveCode - Complete Beginners
Topic: Question on KeysDown ()
Replies: 3
Views: 542

Re: Question on KeysDown ()

Thanks.. Markm Craig

I can't duplicated the problem in this computer, itls going well.
I'm going to check again my home computer again.
I checked all the number returned form keysDown function.
Where the number "255" comes from ?? ....

Thanks again.
by penopia
Mon Feb 03, 2014 11:27 am
Forum: Getting Started with LiveCode - Complete Beginners
Topic: Question on KeysDown ()
Replies: 3
Views: 542

Question on KeysDown ()

The Livecode Dictionary says "The keysDown function returns empty if no keys are being pressed." But keysDown() function always returns "255" even I don't press any key. Anyone can explain this to me ? Thanks

Go to advanced search