Search found 51 matches

by conde
Tue Sep 17, 2013 11:59 pm
Forum: Announcements
Topic: LiveCode 6.1 Released
Replies: 15
Views: 7769

Re: LiveCode 6.1 Released

FourthWorld wrote:livecode.com
Oh thanks. Great. I never heard of the URL.
by conde
Tue Sep 17, 2013 8:03 pm
Forum: Announcements
Topic: LiveCode 6.1 Released
Replies: 15
Views: 7769

Re: LiveCode 6.1 Released

I'm using 5.5. Where can I update to 6?
by conde
Wed Feb 06, 2013 10:56 am
Forum: iOS Deployment
Topic: Current Distribution Certificate
Replies: 3
Views: 620

Re: Current Distribution Certificate

Thank ForWorx. I'll try it. I just do it for my two apps every time a new Certificate.
by conde
Fri Feb 01, 2013 12:55 pm
Forum: iOS Deployment
Topic: Current Distribution Certificate
Replies: 3
Views: 620

Current Distribution Certificate

My first app (MyFirstApp) is for 11 months in the AppStore. Now I want to upload a second app (MySecondApp). The Current Distribution Certificate is for MyFirstApp. How do I create a second Distribution Certificate?
by conde
Thu Dec 20, 2012 2:26 pm
Forum: iOS Deployment
Topic: How do I play a video ...
Replies: 11
Views: 1641

Re: How do I play a video ...

Okay Dixie - thanks. It’s clear as daylight.
by conde
Thu Dec 20, 2012 1:30 pm
Forum: iOS Deployment
Topic: How do I play a video ...
Replies: 11
Views: 1641

Re: How do I play a video ...

Thanks Klaus,
now it works in IDE. But in Simulator 5.1 I see no video and in 6.0 the app crashes.

Is it true that there is no workaround to play a video with player control in 6.0 ? :o I'm trying since yesterday, nothing works. :(
by conde
Thu Dec 20, 2012 1:01 pm
Forum: iOS Deployment
Topic: How do I play a video ...
Replies: 11
Views: 1641

Re: How do I play a video ...

Klaus wrote:But opens in the IDE?
Yes with an error in card 1002, line 3
Dixie wrote:Conde...
The video lesson stack does work, I have just downloaded it and tried it... however, I can only get it to run in the 5.1 simulator ...
Dixie
Yes - only in 5.1 but the video does not appear. Only Loading ...
by conde
Thu Dec 20, 2012 12:19 pm
Forum: iOS Deployment
Topic: How do I play a video ...
Replies: 11
Views: 1641

Re: How do I play a video ...

Hallo Klaus,

the enclosed stack downloadable iOSNativeVideoLesson.zip is not working. It does not open in the simulator.

Gruß Guera
by conde
Thu Dec 20, 2012 11:31 am
Forum: iOS Deployment
Topic: How do I play a video ...
Replies: 11
Views: 1641

How do I play a video ...

Why does the script in this Livecode lesson not work?

LS 5.5.3, SDKs: 5.1, 6.0, Simulator 5.1, 6.0
by conde
Tue Nov 20, 2012 12:51 am
Forum: iOS Deployment
Topic: Switch Script
Replies: 6
Views: 2133

Re: Switch Script

Hello Ender Nafi, thanks for your great help and for the debug script. But my app was running about 1 year and I changed nothing. I only replaced the switch script with your wonderful script above. No, it has nothing to do with your script, I think it's a problem of my XCodes or simulator installati...
by conde
Mon Nov 19, 2012 10:41 am
Forum: iOS Deployment
Topic: Switch Script
Replies: 6
Views: 2133

Re: Switch Script

Hello Ender Nafi Well, you owe a beer then 8) Sure - You have to know that here in the south west of Germany, it is brewed the best beer in the world. Could you explain a little further? OSX 10.8.2 Installed XCode 4.5 with 5.0 and 5.1 simulator packages Installed XCode 4.4.1 - both in the Applicatio...
by conde
Mon Nov 19, 2012 1:56 am
Forum: iOS Deployment
Topic: Switch Script
Replies: 6
Views: 2133

Re: Switch Script

Hello Ender Nafi, YOU made my day - YOU made my week!!!! Thank YOU sooooooo much. It works great. :D Sorry - I forgot the "iPhoneStack320" in the list and in the future I will follow your advice. Thanks one more time ... Guera P.S.: There's a little problem that has something to do with my XCode con...
by conde
Sun Nov 18, 2012 11:55 am
Forum: iOS Deployment
Topic: Switch Script
Replies: 6
Views: 2133

Switch Script

Hello - maybe someone can help me? State: Mainstack StartCard --Substacks with cards-- iPadStack iPhoneStack iPhoneRetStack The following procedure worked very well in iOS 4 and 5 - but not in 6.x Mainstack script on getTheDevice put the machine into tDevice switch tDevice case "iPhone Simulator" ca...
by conde
Fri Nov 09, 2012 2:53 am
Forum: iOS Deployment
Topic: Strange Sound behavior
Replies: 1
Views: 481

Strange Sound behavior

I'm pretty desperate. Hopefully someone can help me. For 3 days I have been working on an update of an app, which is available for almost a year in the AppStore. I am currently working with LC 5.5.3. Yesterday I installed xCode 4.5.2. Now a sound only play about 3 seconds and then stop, no other sou...
by conde
Wed Aug 15, 2012 7:14 pm
Forum: Mac OS
Topic: AUSampler
Replies: 4
Views: 1125

Re: AUSampler

Okay Klaus - but first this external must built someone? Or do you know where we can found it?

Guera

Go to advanced search