Search found 83 matches

by colourpixels
Thu Nov 03, 2016 1:11 am
Forum: iOS Deployment
Topic: iOS Browser widget : can we serve a whole local site ?
Replies: 7
Views: 1787

Re: iOS Browser widget : can we serve a whole local site ?

When testing I found it didn't work unless I escaped the path, as the spaces in folder names were killing it. (ie it needed %20 in between).
by colourpixels
Tue Aug 30, 2016 3:02 am
Forum: iOS Deployment
Topic: Submitting app to store, error in language setting
Replies: 3
Views: 1265

Re: Submitting app to store, error in language setting

Apple support pointed me to the following solution, which worked a treat: This error maybe thrown if you didn't delete the screenshots of the small screens before checking the boxes (Use 5.5-Inch Display) and (Use 12.9-Inch Display) in Media Manager If so .. - Uncheck all the boxes in the Media Mana...
by colourpixels
Mon Aug 29, 2016 7:02 am
Forum: iOS Deployment
Topic: Submitting app to store, error in language setting
Replies: 3
Views: 1265

Re: Submitting app to store, error in language setting

no suggestions? I'm pretty stuck at the moment.
by colourpixels
Fri Aug 26, 2016 7:39 am
Forum: iOS Deployment
Topic: Submitting app to store, error in language setting
Replies: 3
Views: 1265

Submitting app to store, error in language setting

Hi All, I'm trying to submit an update to my iPhone app, however after uploading via application loader, when I go to the final submit step I get an error check mark next to my language setting. It's not more descriptive and I can;t see anywhere in livecode to set the language. I it to do with my ap...
by colourpixels
Tue Sep 03, 2013 9:06 am
Forum: Android Deployment
Topic: Local Notification Event
Replies: 3
Views: 1050

Re: Local Notification Event

I'm interested to hear the answer to this as my IOS app I'm about to port makes heavy use of local notifications.
by colourpixels
Thu Aug 15, 2013 2:55 am
Forum: iOS Deployment
Topic: MobGuy
Replies: 3
Views: 808

Re: MobGuy

This might be another option:
http://tmtools.tactilemedia.com

I'm not affiliated in any way.
by colourpixels
Fri Jul 26, 2013 12:25 pm
Forum: iOS Deployment
Topic: mobgui input fields won't invis in opencard
Replies: 1
Views: 862

Re: mobgui input fields won't invis in opencard

solution is to deselect the visible checkbox on the mobgui properties window. Looks like that field gets applied somewhere after the load event. Is it possible to get in a see exactly what MobGUI is doing code wise to tweak behaviors like this?
by colourpixels
Fri Jul 26, 2013 11:51 am
Forum: iOS Deployment
Topic: mobgui input fields won't invis in opencard
Replies: 1
Views: 862

mobgui input fields won't invis in opencard

hi all, I have two mobgui IOS text input controls for username and password in my app. Rather than have them on a seperate card, I just want to invis them on opencard event, then show them as needed. Unfortunately the code doesn't seem to be working from there, although it works fine subsequently wh...
by colourpixels
Wed Jul 24, 2013 12:50 am
Forum: iOS Deployment
Topic: Any success with iPhoneControlDo "execute" for scripts?
Replies: 8
Views: 2316

Re: Any success with iPhoneControlDo "execute" for scripts?

just thought I'd post that I found this thread very useful, using the technique to trigger animations created using Hype (HTML 5 editor). So thanks for the post.
by colourpixels
Sat Jul 13, 2013 12:56 pm
Forum: iOS Deployment
Topic: Livecode 5.5.5 "Copy files" not copying in simulator
Replies: 7
Views: 2163

Re: Livecode 5.5.5 "Copy files" not copying in simulator

worst luck the parenthesis didn't help. Thanks for the suggestion though. I wonder if it's anything to do with it being an external, perhaps externals don't see the new "virtually mapped" files in the simulator??
by colourpixels
Sat Jul 13, 2013 11:23 am
Forum: iOS Deployment
Topic: Livecode 5.5.5 "Copy files" not copying in simulator
Replies: 7
Views: 2163

Re: Livecode 5.5.5 "Copy files" not copying in simulator

no I didn't spot that, thank you greatly for the heads up. The problem is that code like: mergDocShowPreview specialFolderPath("engine")&"/files/help.pdf" doesn't seem to work in the new simulator, just sits there spinning its wheels. If I manually copy the file into the simulator folder then it wor...
by colourpixels
Sat Jul 13, 2013 11:13 am
Forum: iOS Deployment
Topic: mergext and community edition? mobgui or similar?
Replies: 2
Views: 888

mergext and community edition? mobgui or similar?

Hi All, Hopefully an easy question. Does mergeExt (and in particular Mergedoc 1) work in the community edition of Livecode? Considering upgrading my projects from 5.5.5 and weighing my options. Mobgui still in its infancy in new version, any viable alternatives for the community edition or do I need...
by colourpixels
Sat Jul 13, 2013 11:08 am
Forum: iOS Deployment
Topic: Livecode 5.5.5 "Copy files" not copying in simulator
Replies: 7
Views: 2163

Livecode 5.5.5 "Copy files" not copying in simulator

Hi Al, Anyone else run into the fact that the "Copy files" selection panel in the Standalone application settings won't copy the files across in Livecode 5.5.5 and Xcode 4.6.3? If I create an application the files do indeed get copied across, but not when I run in the simulator? (looking inside the ...
by colourpixels
Sat Jul 13, 2013 2:18 am
Forum: iOS Deployment
Topic: Submit a login form using IOS browser control
Replies: 1
Views: 831

Re: Submit a login form using IOS browser control

I managed to get it working using the load complete message to then run an execute command to fill in the fields then click the submit button. Would still rather do via post if possible. Will also try a local html file with the corresponding fields to try make it a little quicker, not sure yet if th...

Go to advanced search