Search found 27 matches

by thehat
Fri Jan 18, 2019 4:29 pm
Forum: Talking LiveCode
Topic: Semi Corrupt Stack
Replies: 3
Views: 445

Re: Semi Corrupt Stack

Thank you, Richard. :D Will do.
by thehat
Wed Jan 16, 2019 7:16 pm
Forum: Talking LiveCode
Topic: Semi Corrupt Stack
Replies: 3
Views: 445

Semi Corrupt Stack

Apparently, while trying to rename a stack I used a name that was taken. At this point, LiveCode would not let me do anything. Eventually, I needed to force quit. The Stack reopened and functioned properly. When I tried to fix the problem substack, no Luck. No part of this stack shows up in the proj...
by thehat
Tue Oct 09, 2018 5:01 pm
Forum: Talking LiveCode
Topic: Mojave and version 6
Replies: 6
Views: 823

Mojave and version 6

Hi,
I still use LiveCode 6.1.3. Does anybody know if 6.1.3 is having trouble with Mojave?
Thanks!
by thehat
Mon Jul 30, 2018 3:59 pm
Forum: Rich Media
Topic: Using 3D format
Replies: 3
Views: 1072

Re: Using 3D format

Hi Klaus,
Thank you for the information and the link. :D
by thehat
Sat Jul 28, 2018 3:48 pm
Forum: Rich Media
Topic: Using 3D format
Replies: 3
Views: 1072

Using 3D format

Is it possible to view an .obj file format or any type of 3D file format in LiveCode?
by thehat
Wed Nov 23, 2016 5:49 am
Forum: Talking LiveCode
Topic: The speed of 6.1.3 vs 7, 8 or 9
Replies: 1
Views: 755

The speed of 6.1.3 vs 7, 8 or 9

I have developed an app that relies on running 3 animations by showing a stack of cards (107 cards 550 X 400) with a single png image on the card. When I run the app on my 3.2 GHz Intel Core i5 iMac the 6.1.3 version runs pretty fast and on my 2.7 GHz intel MacBook it is fine. If it runs too fast I ...
by thehat
Thu Nov 17, 2016 8:01 am
Forum: Talking LiveCode
Topic: Save a Clone
Replies: 3
Views: 1022

Re: Save a Clone

Thank you both for the help!
by thehat
Wed Nov 16, 2016 5:52 pm
Forum: Talking LiveCode
Topic: Save a Clone
Replies: 3
Views: 1022

Save a Clone

I would like to clone a stack from a standalone and then save it to the documents folder. So that I can save data. I have tried this: on mouseUp local tFolderPath local tStack put SpecialFolderPath ("documents") into tFolderPath Clone this stack set the name of stack "Copy of New Test" to "New Testt...
by thehat
Wed Oct 19, 2016 4:17 pm
Forum: Mac OS
Topic: Submit to the Mac App Store
Replies: 5
Views: 2186

Re: Submit to the Mac App Store

Thank you for the replies! :)
by thehat
Wed Oct 19, 2016 8:00 am
Forum: Mac OS
Topic: Submit to the Mac App Store
Replies: 5
Views: 2186

Submit to the Mac App Store

Hi,
I am attempting to upload a Mac standalone to the Mac App store. I am using App Wrapper3. It asks for a creator code.
App5.png
App5.png (8.47 KiB) Viewed 2186 times
What is supposed to be entered in the "signature" field?

Thanks,
Gregg
by thehat
Thu Oct 13, 2016 8:33 pm
Forum: Windows
Topic: Uploading Window App to e-junkie
Replies: 5
Views: 2273

Re: Uploading Window App to e-junkie

Thank you, Klaus!
by thehat
Thu Oct 13, 2016 8:31 pm
Forum: Windows
Topic: Uploading Window App to e-junkie
Replies: 5
Views: 2273

Re: Uploading Window App to e-junkie

I found it. There is an option to select "Move substacks into individuals stackfiles"
That was selected. I unselected that option and now it works. :D
by thehat
Thu Oct 13, 2016 3:55 pm
Forum: Windows
Topic: Uploading Window App to e-junkie
Replies: 5
Views: 2273

Re: Uploading Window App to e-junkie

Is there an option to bundle a Windows App in the Stanalone settings?

Thanks
Gregg Mc Hatton
by thehat
Wed Oct 12, 2016 7:44 am
Forum: Windows
Topic: Uploading Window App to e-junkie
Replies: 5
Views: 2273

Uploading Window App to e-junkie

Hi Everyone, I posted a Mac standalone to e-junkie fairly easily. There was one problem, Safari could not do the upload, When I used Chrome the upload was successful. When I tried to upload the Windows App I had trouble. BlobmanApp1.png BlobmanApp2.png What is procedure to successfully upload the wi...
by thehat
Tue Oct 28, 2014 4:52 pm
Forum: Mac OS
Topic: Card replay speed: Version 6.7 and newer
Replies: 5
Views: 1731

Re: Card replay speed: Version 6.7 and newer

I found if I change from hover icon to hilite icon the flash disappears. However, I did appreciate the effect of the hover icon because the user knew when they entered the button.

Does anyone have an idea why the speed of card replay became so slow in 6.7 and 7?

Thanks :D

Go to advanced search