Search found 7 matches

by cusinger3
Fri Jun 28, 2019 11:42 pm
Forum: Android Deployment
Topic: Android API required api level
Replies: 2
Views: 388

Android API required api level

Hi. I am working to comply with Google's new requirement for higher API levels beginning August 1st. I downloaded the newest version of Indy (this forum won't let me type in the version without creating errors), but it is nine point five. I downloaded the Q SDK package in Android Studio and created ...
by cusinger3
Fri Jun 28, 2019 11:27 pm
Forum: Android Deployment
Topic: App Bundle & Dynamic Delivery
Replies: 2
Views: 425

Re: App Bundle & Dynamic Delivery

Any more info on this?
by cusinger3
Sun Jun 23, 2019 7:12 pm
Forum: Android Deployment
Topic: viewing video in browser black screen - android
Replies: 1
Views: 233

viewing video in browser black screen - android

I am finding that with Livecode 9.0.4, videos are not playing in the browser. The sound plays, but the screen is black (android). I looked up prior topics and found that this was an issue in 2014.... but I thought it was resolved. I tested videos made by me and videos made by outsiders and the video...
by cusinger3
Mon May 20, 2019 6:02 pm
Forum: iOS Deployment
Topic: Mobile Support Invalid IOS SDK / Android SDK
Replies: 11
Views: 1204

Re: Mobile Support Invalid IOS SDK / Android SDK

You were right...it does work with xcode 9.1 thanks
by cusinger3
Wed May 15, 2019 2:50 am
Forum: iOS Deployment
Topic: Mobile Support Invalid IOS SDK / Android SDK
Replies: 11
Views: 1204

Re: Mobile Support Invalid IOS SDK / Android SDK

Well... I tried XCode 10.1, only to get a message: The chosen folder is not a valid ios SDK. Selected Xcode must have an iOS SDK among: 6.1 7.1 8.2 9.2 10.2 11.2 (see attachment). I don't know why your computer works with 11.1 and mine doesn't. Livecode version that I tested this on: Livecode 8.1.9 ...
by cusinger3
Tue May 14, 2019 1:50 am
Forum: iOS Deployment
Topic: Mobile Support Invalid IOS SDK / Android SDK
Replies: 11
Views: 1204

Re: Mobile Support Invalid IOS SDK / Android SDK

I'd love for it to work...but this is what apple says:

According to Apple, all new apps and app updates for iPhone, including universal apps, will be need to be built with the iOS 12 SDK and will need to include support for the iPhone XS Max starting in March 2019.

So xcode 10.1 doesn't comply
by cusinger3
Tue May 14, 2019 12:54 am
Forum: iOS Deployment
Topic: Mobile Support Invalid IOS SDK / Android SDK
Replies: 11
Views: 1204

Re: Mobile Support Invalid IOS SDK / Android SDK

Apple will not let you use anything except IOS SDK 12.1 and up with XCode 10 (Mohave). I cannot find the location for IOS SDK 12.1. I tried the path shown in these posts: /applications/XCode.app/Contents/Developer in the Preferences section, but Livecode could not find it. Is Livecode compatible wit...

Go to advanced search