Search found 6 matches

by noelc
Wed Oct 17, 2018 5:49 pm
Forum: iOS Deployment
Topic: Invalid architectures
Replies: 2
Views: 870

Re: Invalid architectures

Hi there,

Thanks for responding, but I seem to have it sorted now.

It looks like the problem was me using another version of the Application Launcher that was NOT in the Xcode 9.4.1 package. ( Xcode 10 was installed and I had to reinstall 9.4.1).

Noel
by noelc
Tue Oct 16, 2018 3:20 pm
Forum: iOS Deployment
Topic: Invalid architectures
Replies: 2
Views: 870

Invalid architectures

Hi folks, from an occasional Livecoder. I received this email from App Store Connect: "Invalid architectures - This app has invalid architecture, and may have been built with invalid build settings or incompatible tools. Try rebuilding the app with the latest Xcode version. If you are using third pa...
by noelc
Fri Feb 05, 2016 1:58 pm
Forum: iOS Deployment
Topic: Stuck (can't build)
Replies: 6
Views: 1242

Re: Stuck (can't build)

Now I'm starting to get this message again 'Missing Beta Entitlement' on iOS builds in iTunes Connect.

I've upgraded to LiveCode Indy 7.1.1 and ticked the Beta Version boc in the Standalone Applications Settings - I thought this was the trick, but nope, seems not.

Any advice out there?
by noelc
Mon Aug 31, 2015 5:48 pm
Forum: HTML5
Topic: Button greyed out
Replies: 3
Views: 991

Re: Button greyed out

Me too. Tried a very simple stack - dragged the clock over - greyed out.

Tantalising.
by noelc
Wed Jul 15, 2015 5:55 pm
Forum: iOS Deployment
Topic: Test Flight: "must contain the correct beta entitlement"
Replies: 14
Views: 4468

Re: Test Flight: "must contain the correct beta entitlement"

I'm having this problem. Where is the Entitlements.xcent file?

Ta.

Go to advanced search