Search found 304 matches

by LiveCode_Panos
Thu Nov 16, 2017 7:06 am
Forum: iOS Deployment
Topic: Sending app to iOS 11.1 sim - Broken
Replies: 3
Views: 93

Re: Sending app to iOS 11.1 sim - Broken

It worked fine for me too before Xcode 9.1, but now it behaves like that in both Xcode 9 and Xcode 9.1.

Anyway, if you find a workaround for bringing back the normal behaviour in Xcode 9 or/and Xcode 9.1 please let us know :)

Best,
Panos
--
by LiveCode_Panos
Wed Nov 15, 2017 12:00 pm
Forum: iOS Deployment
Topic: Sending app to iOS 11.1 sim - Broken
Replies: 3
Views: 93

Re: Sending app to iOS 11.1 sim - Broken

Hi Tom, There seems to be a problem with multiple iOS simulators (Xcode 9+), see this report http://quality.livecode.com/show_bug.cgi?id=20670 Do you remember if you had this problem with Xcode 9.0 and LC 8.1.7? It definitely worked fine for me, but suddenly I had the problems you describe. I suspec...
by LiveCode_Panos
Wed Nov 15, 2017 10:46 am
Forum: Getting Started with LiveCode - Complete Beginners
Topic: Don't make me think!! -- no context menus on MAC LC9
Replies: 7
Views: 165

Re: Don't make me think!! -- no context menus on MAC LC9

@Richard How could you discern that from the description? In the past we have received at least 5-6 reports (from different users) describing the very same issue. In all cases, the problem was fixed once the existing Prefs were removed. In general, if basic functionality is broken (such as not being...
by LiveCode_Panos
Tue Nov 14, 2017 3:04 pm
Forum: Getting Started with LiveCode - Complete Beginners
Topic: Don't make me think!! -- no context menus on MAC LC9
Replies: 7
Views: 165

Re: Don't make me think!! -- no context menus on MAC LC9

Hi Lagi, This behaviour sounds like corrupt Prefs. To clear your LiveCode Prefs on Mac: 1. Quit LiveCode 2. Navigate to /Users/your_user_name/Library/Preferences/RunRev folder You should see one or two files there: livecode.rev --> Prefs for LiveCode versions < 7 livecode7.rev --> Prefs for LiveCode...
by LiveCode_Panos
Mon Nov 13, 2017 4:23 pm
Forum: Android Deployment
Topic: remote debugger doesn't activate during test
Replies: 5
Views: 401

Re: remote debugger doesn't activate during test

Hi Matt, It seems there is indeed a problem regarding the inclusion of the remote debugger in an android standalone when built from Windows: http://quality.livecode.com/show_bug.cgi?id=20669 I suggest you add your email in the cc list so as you get notified when the status of this report changes. Be...
by LiveCode_Panos
Thu Nov 09, 2017 2:42 pm
Forum: Talking LiveCode
Topic: How to clear "error Previous request not completed" ?
Replies: 25
Views: 362

Re: How to clear "error Previous request not completed" ?

Yes, in this case I think you should be fine by just calling a "resetAll"
by LiveCode_Panos
Thu Nov 09, 2017 2:27 pm
Forum: Talking LiveCode
Topic: How to clear "error Previous request not completed" ?
Replies: 25
Views: 362

Re: How to clear "error Previous request not completed" ?

Hi Simon, I think the handler Jacque posted as a workaround will work in your case. BTW you can avoid calling "resetAll" (to clear everything), by just calling "tsNetCloseConn pID", which will remove just the specified connection. Note that the pID param is the ID of the connection (and *not* the UR...
by LiveCode_Panos
Mon Nov 06, 2017 10:13 am
Forum: iOS Deployment
Topic: iPhone X (simulator) no portrait upside down (LC 8.1.7 / Xcode 9.0.1)
Replies: 4
Views: 140

Re: iPhone X (simulator) no portrait upside down (LC 8.1.7 / Xcode 9.0.1)

Hi drkosta,

It looks like "Upside-down portrait mode is not supported on iPhone X.", seen in https://developer.apple.com/ios/human-i ... /iphone-x/

Best,
Panos
--
by LiveCode_Panos
Mon Oct 30, 2017 8:33 pm
Forum: Getting Started with LiveCode - Experienced Developers
Topic: mergavcam nowhere to be found?
Replies: 3
Views: 107

Re: mergavcam nowhere to be found?

Hi Jerry, The mergAV external is included in the LC app bundle on Indy and Business editions (in LC >= 8.1.0). Search the dictionary for mergAVCam* and you'll see all the related commands/functions. It is supported only on iOS and OSX. When you build a standalone that uses these commands/function, y...
by LiveCode_Panos
Wed Oct 25, 2017 3:28 pm
Forum: Getting Started with LiveCode - Complete Beginners
Topic: "/" or "\" - LiveCode is inconsistent
Replies: 6
Views: 141

Re: "/" or "\" - LiveCode is inconsistent

Which version of LiveCode are you using?
by LiveCode_Panos
Tue Oct 24, 2017 9:34 pm
Forum: Android Deployment
Topic: cannot find jdk path Android Studio 2.3.3
Replies: 3
Views: 159

Re: cannot find jdk path Android Studio 2.3.3

It sounds like you have installed JDK version 9. I think the fastest way to resolve this would be to install JDK 8:

http://www.oracle.com/technetwork/java/ ... 33151.html
by LiveCode_Panos
Thu Oct 19, 2017 5:06 pm
Forum: LiveCode Builder
Topic: Rotated text example doesn't work
Replies: 3
Views: 148

Re: Rotated text example doesn't work

Hi Max,

From the screenshot, it looks like the rect of widget is smaller than it should be, so the text is cropped. Try clicking on the rect on Edit mode and then resize it.

Best,
Panos


PS: Hermann has created a pretty rotatingText widget
by LiveCode_Panos
Wed Oct 18, 2017 9:15 pm
Forum: Getting Started with LiveCode - Complete Beginners
Topic: Abysmal documentation for "Answer File" command
Replies: 12
Views: 290

Re: Abysmal documentation for "Answer File" command

Hi all, The new LC 8/9 dictionary does not have a "User Notes" section, so we need to work out how we can re-include this useful piece of info. Just for reference, there is this bug report: http://quality.livecode.com/show_bug.cgi?id=16904 It has been there a long time. We have to raise its priority...
by LiveCode_Panos
Tue Oct 10, 2017 12:50 pm
Forum: iOS Deployment
Topic: testflight upload issue
Replies: 12
Views: 277

Re: testflight upload issue

Hi Jean-Marc,

I assume the bundle identifier is exactly the same (case-sensitive-wise) in both the iOS standalone settings and iTunes Connect?

Best,
Panos
--

Go to advanced search