Search found 385 matches

by LiveCode_Panos
Wed Jun 20, 2018 9:51 am
Forum: Getting Started with LiveCode - Experienced Developers
Topic: Stack save problem in 9.0 - stack dissapeared - cant reload
Replies: 5
Views: 97

Re: Stack save problem in 9.0 - stack dissapeared - cant reload

Hi Greg, You could try removing your Prefs, as maybe they have been corrupted, and this can cause unexpected behavior. To remove your prefs: 1. Quit LiveCode 2. Navigate to C:/Users/your_user_name/AppData/Roaming/RunRev/Preferences/ folder You should see one or two files there: livecode.rev --> Pref...
by LiveCode_Panos
Tue Jun 19, 2018 2:30 pm
Forum: Talking LiveCode
Topic: What is needed to be able to test for iOS?
Replies: 5
Views: 93

Re: What is needed to be able to test for iOS?

Hi Craig,

If you are on OSX 10.9, you can use Xcode 6.2, but you will be able to deploy only to iOS simulator (and not to physical device).

Best,
Panos
--
by LiveCode_Panos
Tue Jun 19, 2018 6:42 am
Forum: Talking LiveCode
Topic: What is needed to be able to test for iOS?
Replies: 5
Views: 93

Re: What is needed to be able to test for iOS?

Hi Craig, Yes, you do need Xcode, as the iOS simulator is part of Xcode, as Jean-Marc said. The version of Xcode you need depends on the version of your MacOS and the version of LC. If I remember correctly, for 8.1.10 it is: Xcode 7.2 if you are on OSX 10.10 Xcode 8.2 if you are on OSX 10.11 Xcode 9...
by LiveCode_Panos
Thu Jun 07, 2018 9:30 pm
Forum: Windows
Topic: Command line install for LiveCode Community ver 9.0.0
Replies: 3
Views: 292

Re: Command line install for LiveCode Community ver 9.0.0

Hi Strensnik, it turns out that since LC 9 DP-5 you have to use "-ui" instead of "noui". So use this command: LiveCodeCommunityInstaller-9_0_0-Windows.exe install -ui -allusers -desktopshortcut -startmenu -location "C:/Program Files (x86)/RunRev/LiveCode Community 9.0.0" Just tested on a Win 7 machi...
by LiveCode_Panos
Thu Jun 07, 2018 3:51 pm
Forum: Windows
Topic: Command line install for LiveCode Community ver 9.0.0
Replies: 3
Views: 292

Re: Command line install for LiveCode Community ver 9.0.0

Hi Strensnik,

This is probably a bug in LC 9:

https://quality.livecode.com/show_bug.cgi?id=21340

Best,
Panos
--
by LiveCode_Panos
Tue Jun 05, 2018 11:27 am
Forum: Getting Started with LiveCode - Complete Beginners
Topic: text properties buggy [LC 9.0]
Replies: 4
Views: 207

Re: text properties buggy [LC 9.0]

Hi ittarter,

Maybe you have accidentally set the fontStyle of the stack (or card) to italic. So any new object that you drop from the Tools palette will inherit this fontStyle.

This is probably the reason you don't see that in a new stack.

Best,
Panos
--
by LiveCode_Panos
Fri Jun 01, 2018 5:32 pm
Forum: iOS Deployment
Topic: iOS SDK 11.2 must be configured
Replies: 7
Views: 226

Re: iOS SDK 11.2 must be configured

Hi wolfilein, You need a provisioning profile to be able to deploy apps to physical iOS devices. So I suggest reading these lessons first: http://lessons.livecode.com/m/2571/l/23275-how-do-i-become-an-ios-developer http://lessons.livecode.com/m/2571/l/23075-how-do-i-build-an-ios-application http://l...
by LiveCode_Panos
Fri May 18, 2018 3:43 pm
Forum: Windows
Topic: LiveCode Server Setup on Windows Server 2008/2012 R2
Replies: 6
Views: 1802

Re: LiveCode Server Setup on Windows Server 2008/2012 R2

@LiveCodeBeginner

Do you by any chance have the documentation for installing LC Server on Windows Server 2012 RC2?

Thanks a lot.
Panos
--
by LiveCode_Panos
Tue May 15, 2018 11:55 am
Forum: iOS Deployment
Topic: xCodeError_oTool Solved
Replies: 4
Views: 224

Re: xCodeError_oTool

Ok I see. It seems that the path to Xcode's command line tools is not set. Try this in a terminal: sudo xcode-select -s /path/to/Xcode8.3.3.app so if your xcode8.3.3 is in /Applications/Xcode.app then this command should be: sudo xcode-select -s /Applications/Xcode.app then if you do xcode-select -p...
by LiveCode_Panos
Tue May 15, 2018 11:42 am
Forum: LC Connect
Topic: problem with tsNetInit
Replies: 4
Views: 207

Re: problem with tsNetInit

Hi owona,

Thanks for the reply. tsNet is available on LC Indy and Business editions, so you will not be able to use tsNet commands in LC community or LC community plus.

Hope this helps,
Panos
--
by LiveCode_Panos
Tue May 15, 2018 11:35 am
Forum: iOS Deployment
Topic: xCodeError_oTool Solved
Replies: 4
Views: 224

Re: xCodeError_oTool

Hi Jean-Marc, What is the output of this command in the terminal? xcode-select -p it should output a path to your Xcode.app bundle: /Applications/Xcode.app/Contents/Developer I assume /Applications/Xcode.app is indeed Xcode 8.3.3, correct? Did you select "Install" in the dialog that appeared? If not...
by LiveCode_Panos
Mon May 14, 2018 10:15 pm
Forum: LC Connect
Topic: problem with tsNetInit
Replies: 4
Views: 207

Re: problem with tsNetInit

Hi owona,

Do you see this problem in the IDE or in a standalone application? If you see that in a standalone, have you checked "tsNet" in the Inclusions pane of the standalone settings?

Moreover, which LC version are you using, and in which platform?

Best,
Panos
--
by LiveCode_Panos
Mon May 14, 2018 11:52 am
Forum: Talking LiveCode
Topic: Odd script error
Replies: 6
Views: 288

Re: Odd script error

Hi Mark,

In this code you have "mouse_up" instead of "mouseUp".

Best,
Panos
--
by LiveCode_Panos
Wed May 09, 2018 9:11 pm
Forum: Mac OS
Topic: Standalones not built anymore with 10.12.6
Replies: 4
Views: 295

Re: Standalones not built anymore with 10.12.6

Hi Gerald, Ok, this does help. Short story, the standalone builder in LC 9 no longer locks messages when building the standalone. This was a necessary change to fix other problems. This means that the (pre)openstack and closestack messages are now sent to the stack when you build a standalone. So in...
by LiveCode_Panos
Wed May 09, 2018 10:00 am
Forum: Off-Topic
Topic: Our Klaus
Replies: 18
Views: 846

Re: Our Klaus

We love Klaus :)

Go to advanced search