Search found 6 matches

by lowcostweb
Thu Apr 14, 2016 2:13 pm
Forum: HTML5
Topic: revOpenDatabase KO in html5 standalone
Replies: 1
Views: 1662

revOpenDatabase KO in html5 standalone

Hi from France I use to access OK my mysql remote on-rev databases from my Livecode apps (stack and PC or Android standalone app). I have tried same db access from a Html5 LC community 8.00 RC1 generated standalone app, but revOpendatabase never returns (database, mysql, internet are validated in st...
by lowcostweb
Sun Feb 14, 2016 12:43 pm
Forum: Android Deployment
Topic: android field backgroundColor and forgroundColor
Replies: 5
Views: 1229

Re: android field backgroundColor and forgroundColor

Hi from France
Using "put the backColor of char 5 to 20 of fld 1 into fld 2" crashes my android 2.3.4 standalone app generated from LiveCode 7.1. :cry:
Is there any solution to use backColor (get or set) for a field chunk?
Thanks for help
Regards from Jean-Marc
by lowcostweb
Thu Jan 21, 2016 11:23 am
Forum: Databases
Topic: Have "Acces denied" to remote database by on-rev sql server!
Replies: 7
Views: 1906

Have "Acces denied" to remote database by on-rev sql server!

Hi from France
When configuring your mySql database in on-rev, don't forget to allow remote servers in cPanel with "%", otherwise you get access denied to revOpenDatabase
Regards
Jean-Marc
by lowcostweb
Tue Sep 16, 2014 3:48 pm
Forum: CGIs and the Server
Topic: On-Rev - How to offer service with TIO server so slow?
Replies: 4
Views: 1888

Re: On-Rev - How to offer service with TIO server so slow?

Do some VPS like OVH or Linode provide LiveCode server? or do I have to buy a LiveCode server license and then download and install it to VPS?
Thank you for your help :D
Jean Marc
by lowcostweb
Tue Sep 16, 2014 10:29 am
Forum: CGIs and the Server
Topic: On-Rev - How to offer service with TIO server so slow?
Replies: 4
Views: 1888

On-Rev - How to offer service with TIO server so slow?

Hi from France
I use On-rev for developing RAD web services and it is great :) , BUT TIO server is so slow :evil: (load status often high + red) that my service can become unusable to my users!
How can I solve this issue?
Thank you for your help.
Regards from Jean-Marc.

Go to advanced search