Search found 6 matches

by LarryLivermore
Thu Mar 20, 2014 12:08 pm
Forum: idea2app and Coding School
Topic: iOS Simulator could not find the SDK
Replies: 15
Views: 3415

Re: iOS Simulator could not find the SDK

This is not what I was told on Monday when I was unable to install 5.1 sdk. Before I download from the app store for the THIRD time, I would like to be sure you have more current information on xcode 5.1 compatibility than this: Re: LC does not accept new download of Xcode.app bundle vers Postby Kla...
by LarryLivermore
Wed Mar 19, 2014 4:56 pm
Forum: idea2app and Coding School
Topic: iOS Simulator could not find the SDK
Replies: 15
Views: 3415

Re: iOS Simulator could not find the SDK

Sorry, error code is: "iOS Simulator could not find the SDK"
OSX: Maverick
Live Code: 6.5.2
Xcode: 5.0.2

Thanks
by LarryLivermore
Wed Mar 19, 2014 11:50 am
Forum: idea2app and Coding School
Topic: iOS Simulator could not find the SDK
Replies: 15
Views: 3415

iOS Simulator could not find the SDK

Error message testing iOS simulator. I have successfully installed RunRev sdk's and have green light on Preferences page.
by LarryLivermore
Tue Mar 18, 2014 1:59 pm
Forum: LiveCode University
Topic: LC does not accept new download of Xcode.app bundle version
Replies: 3
Views: 2159

Re: LC does not accept new download of Xcode.app bundle vers

Note: SDK says 5.1 but is actually 5.0.2, thus the green light.
Thanks.
by LarryLivermore
Tue Mar 18, 2014 1:22 pm
Forum: LiveCode University
Topic: LC does not accept new download of Xcode.app bundle version
Replies: 3
Views: 2159

Re: LC does not accept new download of Xcode.app bundle vers

Thanks, I have installed SDK's 4.4 and 5.1 and got green light. Attempting to test, I get the following error message: iOS Simulator could not find the SDK. The SDK may need to be reinstalled. I reinstalled SDK's, got green light, same error on test. I restarted LC, reopened stack, test produces sam...
by LarryLivermore
Sat Mar 15, 2014 2:44 pm
Forum: LiveCode University
Topic: LC does not accept new download of Xcode.app bundle version
Replies: 3
Views: 2159

LC does not accept new download of Xcode.app bundle version

Error trying to setup iOS SDK in LC Preferences. I get above error message: "The chosen folder is not a valid iOS SDK". I had no difficulty adding 4.4 bundle.

Go to advanced search