Search found 6 matches

by MartinB2
Fri Aug 04, 2017 11:08 am
Forum: CGIs and the Server
Topic: Read from file - not working...
Replies: 2
Views: 972

Re: Read from file - not working...

Hi Klaus, you are right that should sort it out (the file I am trying to read is less than 200kb). I managed to get around the revCopyFile function not working by using put Binfile into another Binfile. It just didn't that the same approach would resolve this problem as well. Thank you very much for...
by MartinB2
Fri Aug 04, 2017 12:02 am
Forum: CGIs and the Server
Topic: Read from file - not working...
Replies: 2
Views: 972

Read from file - not working...

Hi, Having found the fix for getting "get Shell(xxx)" to work I have not got an other issue with V8.1.6 of the community server. It appears that "read form file" does not work as expected. As with the previous issue I have proven that my function works by running the stack in V8.16 community edition...
by MartinB2
Thu Aug 03, 2017 6:19 pm
Forum: CGIs and the Server
Topic: get shell(xxx) not working? - Resolved
Replies: 1
Views: 688

Re: not all functions working?

Sorted.... This is obviously something that has changed since the version of LiveCode community server I used 3 years ago. To resolve the problem with the Shell(xxx) function not working I had to set the Shellcommand property beforehand. I got a clue of what would fix it by searching the LiveCode Qu...
by MartinB2
Thu Aug 03, 2017 1:17 pm
Forum: CGIs and the Server
Topic: get shell(xxx) not working? - Resolved
Replies: 1
Views: 688

get shell(xxx) not working? - Resolved

Hi, I am using V8.1.6 of the community server and have come across an issue which I am not sure if it is a bug or the way that I am trying to use a built-in function. I have used Windows Desktop Community V8.1.6 to create a .livecode stack with a number of functions and commands in it. I test the fu...
by MartinB2
Tue Apr 26, 2011 2:14 pm
Forum: Talking LiveCode
Topic: DestroyStack problem...
Replies: 1
Views: 563

Re: DestroyStack problem...

Wouldn't you believe it. I think I have sorted it, well I have managed to remove from memory the stack that I didnt want left there. I believe (and I will test to make sure) that the problem was down to me using "set the destroystack of this stack" rather than set the destroystack of the defaultstac...
by MartinB2
Tue Apr 26, 2011 1:45 pm
Forum: Talking LiveCode
Topic: DestroyStack problem...
Replies: 1
Views: 563

DestroyStack problem...

Hi, I have been struggling with the following problem... I have written two apps. One I want to be a Terminate Stay Resident app, and the other to be unloaded from memory when the user closes it. I have set the DestroyStack value to be "False" for the TSR and to "True" for the app that I want to be ...

Go to advanced search